Apple当前与macOSCatalina不兼容的应用程序的列表

2020-03-11 17:20:56

目前有数百种应用程序与macOS Catalina不兼容,包括Panic受欢迎的FTP客户端Transmit,AgileBits的密码管理器1Password,系统仪表板iStats Menu以及旧版本的QuickBooks和Adobe的Creative Cloud,仅举几例。

据Mac的Cult称,安装了beta版本的macOS Catalina 10.15后,第三方软件开发人员Steve Moser便四处游玩,直到偶然发现了他在自己的 / Library / Apple / Library / Bundles中发布的235个不兼容的应用程序列表网站。

他指出:ldquo;列出的许多应用程序之所以包含,是因为该捆绑包中的字符串指出了较旧版本的应用程序不兼容,rdquo;

该列表在macOS Catalina安装过程中出现。

Catalina安装程序使用该列表来识别已安装但不兼容的应用程序。

快速浏览兼容性列表,发现许多Mac防病毒应用程序当前无法与Catalina一起使用,但其他应用程序也会受到影响。查看一些更值得注意的包含:

传输4.1.7

1密码2.12.2

iStats菜单2.9

Box Sync 4.0

QuickBooks 2015

SugarSync 1.0

默认文件夹X 4.3.10

VMWare融合3.1.4

Creative Cloud 1.1.0.592

平行2.5

这些颇受欢迎的应用程序中有许多已经存在多年了。

仅仅因为它们当前与macOS Catalina不兼容,并不意味着这些应用程序不会在今年秋天发布之前进行更新,以确保立即安装macOS Catalina更新的用户能够不间断地运行。

奇怪的是,史蒂夫(Steve)能够在捆绑包ldquo; IncompatibleAppsListrdquo;中发现该字符串,该字符串通知用户BareBones Software的TextWrangler应用程序ldquo;已经报废rdquo;,建议他们更新其BBEdit应用程序,该应用程序最近可以通过Mac App Store用作苹果在macOS Mojave中放宽了其沙盒规则。

郑重声明:本文版权归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时间联系我们修改或删除,多谢。